Авторизация:
Логин:

Пароль:


Зарегистрироваться
или войти при помощи:
Управление вложениями:X
+ Загрузить файл
Предварительный просмотр сообщения:X
Все форумы -> Программирование
Проблемы с Baubles при разработке мода на 1.11.2


Ogurka8772

Регистрация: 08.02.2019
Сообщений: 2
Тем: 1





24.07.2019 в 15:43:02 #1
Здравствуйте, столкнулся с проблемой при написании мода. Добавляю в build.gradle

dependencies {
compile files("./libs/baubles.jar")
}
Мод спокойно конструируется и видит Baubles, но при открытие инвентаря Minecraft вылетает.
При удаление Baubles, инвентарь спокойно открывается. В чём может быть проблема.
Baubles брал от сюда: https://www.minecraftforum.net/forums/mapping-...-1-4-6-1-5-2-updated-2018-1-10 версию для 1.11, деобфусцированную.


DArkHekRoMaNT

Регистрация: 29.10.2015
Сообщений: 315
Тем: 19





25.07.2019 в 01:26:15 (редактировалось 25.07.2019 в 01:34 пользователем DArkHekRoMaNT)#2
SoVar писал(а):версию для 1.11

Точно не в этом проблема?
У Baubles открытые исходники, может имеет смысл взять версию под 1.12?
DArkHekRoMaNT добавил 25.07.2019 в 01:34:
UPD: -_- . Окей, читаю 11, 12 в уме.
Тогда, для начала, что пишет в крашлоге или какие ошибки выдает консоль?


Ogurka8772

Регистрация: 08.02.2019
Сообщений: 2
Тем: 1





25.07.2019 в 09:28:38 #3
Всё же перешёл на версию 1.12.2, и там всё работает без проблем
<< 1


© ZigTheHedge & Elfa. 2019.